Limestone Networks - TYO1 - Packet loss toward some internet paths – Incident details

All systems operational

TYO1 - Packet loss toward some internet paths

Resolved
Degraded performance
Started about 2 months agoLasted about 2 hours

Affected

Service Regions

Degraded performance from 6:08 AM to 8:05 AM

TYO - Tokyo, JP

Degraded performance from 6:08 AM to 8:05 AM

Updates
  • Resolved
    Resolved

    Service is restored on the affected segment between SFO and SLC. TYO routing is normalized.

  • Monitoring
    Monitoring

    Impacted routes have been re-routed. We are continuing to monitor the situation.

  • Identified
    Identified

    We have identified the affected upstream path in the western US and are implementing routing diversions.

  • Investigating
    Investigating
    We are currently investigating this incident.