Scheduled for July 02, 2025 at 5:00 AM – 10:16 AM
Affects
Service Regions
Under maintenance from 5:00 AM to 10:16 AM
DFW - Dallas, TX
Under maintenance from 5:00 AM to 10:16 AM
Completed
July 02, 2025 at 10:16 AMCompleted
July 02, 2025 at 10:16 AMMaintenance has completed successfully.
Update
July 02, 2025 at 6:00 AMIn progress
July 02, 2025 at 6:00 AMThe first core replacement has been successfully completed. Work to bring down and replace the second and final core is now underway.
In progress
July 02, 2025 at 5:00 AMIn progress
July 02, 2025 at 5:00 AMScheduled maintenance is now underway.
Planned
July 02, 2025 at 5:00 AMPlanned
July 02, 2025 at 5:00 AMWe will be performing a maintenance window to upgrade a pair of core network routers at our DFW1 facility. This upgrade will enhance our infrastructure to support additional 100Gbps port capacity.
During the maintenance, customers may experience brief intermittent packet loss or increased latency as routes transition to the new core switch pair. We will take every possible measure to minimize any disruption.
Note: The upgrade will only impact a portion of our DFW1 network. Clients who are directly affected by this maintenance have been notified via email.