Limestone Networks - Fiber cut between SLC1 and SLC2 – Incident details

All systems operational

Fiber cut between SLC1 and SLC2

Resolved
Degraded performance
Started 18 days agoLasted about 4 hours

Affected

Service Regions

Degraded performance from 3:28 AM to 7:26 AM

SLC - Salt Lake City, UT

Degraded performance from 3:28 AM to 7:26 AM

Updates
  • Resolved
    Resolved

    The vendor has located and repaired the damaged fiber. Service is now restored, and SLC1 to SLC2 connectivity has returned to full capacity.

  • Update
    Update

    Our vendor's OSP team has arrived on site and is moving between splices along the 12km segment to locate the damaged fiber.

  • Identified
    Identified

    Our dark fiber vendor has identified a fiber cut affecting a segment of the diverse ring between our SLC1 and SLC2 facilities. Connectivity in the region is functioning normally with degraded redundancy. Our vendor has dispatched a repair crew to locate and repair the affected segment.