Limestone Networks - Reachability issues accessing SLC - Salt Lake City, UT – Incident details

All systems operational

Reachability issues accessing SLC - Salt Lake City, UT

Resolved
Operational
Started 26 days agoLasted about 2 hours

Affected

Service Regions

Operational from 7:43 PM to 7:43 PM, Degraded performance from 7:43 PM to 9:32 PM

SLC - Salt Lake City, UT

Operational from 7:43 PM to 7:43 PM, Degraded performance from 7:43 PM to 9:32 PM

Updates
  • Resolved
    Resolved

    SLC - Salt Lake City, UT is now reachable from all probe locations.

  • Investigating
    Investigating

    SLC - Salt Lake City, UT is unreachable from some probe locations at the moment. We are investigating.