Limestone Networks - JFK Internet Connectivity Degraded – Incident details

JFK - New York, NY experiencing degraded performance

JFK Internet Connectivity Degraded

Monitoring
Degraded performance
Started about 3 hours ago

Affected

Service Regions

Degraded performance from 4:15 PM to 12:00 AM

JFK - New York, NY

Degraded performance from 4:15 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    The network in the region was temporarily destabilized due to an attack, but has now stabilized. We are continuing to monitor.

  • Investigating
    Investigating
    We are currently investigating this incident.