Limestone Networks - UPS-B failure at ORD2 – Incident details

All systems operational

UPS-B failure at ORD2

Resolved
Degraded performance
Started about 1 month agoLasted 21 days

Affected

Service Regions

Degraded performance from 6:18 PM to 4:46 AM

ORD - Chicago, IL

Degraded performance from 6:18 PM to 4:46 AM

Updates
  • Resolved
    UTC
    Resolved

  • Update
    UTC
    Update

    The facility has advised they completed phase 1 of the UPS-B replacement. The site will commence with switching over to the new UPS on July 25 at 6:00 AM Central Time (UTC-5). At approximately 7:00 AM, power will be shut down to UPS-B for approximately 4 hours.

    All customer and infrastructure devices we operate at ORD2 are dual corded systems attached to both UPS-A and UPS-B. Due to this, our systems will transfer loads to UPS-A during this maintenance and we expect no impact to our service in ORD2.

    At the conclusion of the maintenance we will confirm with the facility that our power feeds are once again operating with full redundancy and close this incident.

  • Identified
    UTC
    Identified

    The facility has advised us that the UPS-B failed at ORD2. UPS-A is operating normally. Currently both the A and B feed are UP on utility power, however the site is operating at reduced redundancy while the B feed UPS is failed. The site reports their facility engineers and electricians have determined that the UPS needs to be replaced and will provide further updates upon scheduling.